Mailinglist Archive: opensuse (911 mails)

< Previous Next >
Re: [opensuse] wifi not working
Just some stuff about this:
I found a way (altough a very strange way) to get wifi workin again. The problem or bug seems to appear after I switch on my laptop. Wifi is not workin then. When i put the laptop into hibernate and login again wifi is workin! How strange. I experienced that after a mkinitrd the problem came again and the workaround still worked. I was installing bumblebee on my laptop–that is why i had to make a mkinitrd…

Best, Benjamin!

Am 03.12.2015 um 18:42 schrieb John Andersen:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 12/03/2015 05:29 AM, Vojtěch Zeisek wrote:
Dne Čt 3. prosince 2015 14:18:56, Benjamin10@xxxxxx napsal(a):
Thänks sogar! It would be bice if you could just tell me wo me basixs aboutt
wicked...Neger
used it before.... Thänks anyway ....
As far as I understand, it replaces NM and ifup/ifdown scripts and it is new
openSUSE default.
It works much better for me. I think the best is to start here
https://en.opensuse.org/Portal:Wicked I don't know which DE You are using, but
in KDE4/5 and
XFCE I can normally manage networks from applet in panel.

I would vote the other way, never having had any problem with Network Manager.
If it worked in 13.2 it should work in Leap.

What about firmware? Do you need any? Did you fetch any?


- --
After all is said and done, more is said than done.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iEYEARECAAYFAlZgfwUACgkQv7M3G5+2DLKzRgCgocA+muKcQ1xnrkXhBHpHA9x8
wZcAoIH7QkXfAyfTgA3ioL/m+iUknevb
=ph5K
-----END PGP SIGNATURE-----

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups