Mailinglist Archive: opensuse (911 mails)

< Previous Next >
Re: [opensuse] Update error on 13.1 [SOLVED]
On Saturday, November 28, 2015 07:28:03 PM Andrei Borzenkov wrote:
28.11.2015 16:44, James Knott пишет:
The automatic update is trying to update NetworkManager, but chokes on
this error:

" NetworkManager-0.9.8.8-10.1.x86_64 requires ppp = 2.4.5, but this
requirement cannot be provided"

Any fix?

https://bugzilla.opensuse.org/show_bug.cgi?id=957014

Today,It was already Fixed and new update released.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages