Mailinglist Archive: opensuse (729 mails)

< Previous Next >
[opensuse] glibc and openSUSE-2015-383
Hi Folks,

I'm getting dinged by Tenable on some of my 13.1 x86-64 boxes. The Tenable
plugin here:

http://www.tenable.com/plugins/index.php?view=single&id=83867

says openSUSE-2015-383 will patch the problem.

glibc-2.18-4.32.1 is installed on the systems, but Tenable wants
glibc-2.18-4.32.2

So I find this security announcement:

http://lists.opensuse.org/opensuse-updates/2015-05/msg00084.html

As instructed, I run "zypper in -t patch openSUSE-2015-383=1" which says
"patch:openSUSE-2015-383 = 1"
is already installed.

But the Package List doesn't show glibc-2.18-4.32.2, and rpm -qa shows
only glibc-2.18-4.32.1.x86_64.

Does openSUSE-2015-383 not work for 13.1 x86-64? Was the fix backported?
Or is this a falling out of support thing?

Is Evergreen working for 13.1?

Thanks for any help. If I can't explain this I'm going to have to do some crash
upgrades to 13.2 to thwart the jack-booted IA Storm Troopers.

Regards,
Lew

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups