Mailinglist Archive: opensuse (729 mails)

< Previous Next >
Re: [opensuse] Handbrake broken ?
On 06/07/2015 09:04 AM, Koenraad Lelong wrote:
Hi,

since a few weeks, I can't use Handbrake anymore on OS13.1.
When I manually start it I get :
~> HandBrakeGUI
HandBrakeGUI: symbol lookup error: HandBrakeGUI: undefined symbol:
_gst_fraction_type

Anyone has this also ?
Any solution ? I tried uninstalling it and re-installing, but this does
not help.
I tried finding some config-file but this seems not to exist.
ldd /usr/bin/HandBrakeGUI seems to find all needed libraries.

Thanks,
Koenraad.

googling ... back in April ...

https://forums.opensuse.org/showthread.php/507054-Handbrake-has-suddenly-ceased-to-startup-on-my-Opensuse-KDE-64-bit-system

The resolution on that thread read
<quote>
There is also an update to Handbrake (packaged by Packman) to v.
0.10.1-2.1. HandBrake worked fine for me prior to the update and also
after the update. I currently have the latest Packman gstreamer and
Handbrake updates as packaged by Packman.
</quuote>

You don't say what version of handbrake you use or which repository it
come from.


--
A: Yes.
> Q: Are you sure?
>> A: Because it reverses the logical flow of conversation.
>>> Q: Why is top posting frowned upon?

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References