Mailinglist Archive: opensuse (729 mails)

< Previous Next >
Re: [opensuse] Handbrake broken ?
My 13.1/64 handbrake has same problem as Koenraad
and it is most irritating.

Fred

On 06/08/2015 06:45 AM, Anton Aylward wrote:
On 06/07/2015 09:04 AM, Koenraad Lelong wrote:
Hi,

since a few weeks, I can't use Handbrake anymore on OS13.1.
When I manually start it I get :
~> HandBrakeGUI
HandBrakeGUI: symbol lookup error: HandBrakeGUI: undefined symbol:
_gst_fraction_type

Anyone has this also ?
Any solution ? I tried uninstalling it and re-installing, but this does
not help.
I tried finding some config-file but this seems not to exist.
ldd /usr/bin/HandBrakeGUI seems to find all needed libraries.

Mine are

Repository: Packman Repository
Name: handbrake-cli
Version: 0.10.1-2.10
Arch: x86_64
Vendor: http://packman.links2linux.de

and the GUI veriosn is

Repository: Packman Repository
Name: handbrake-gtk
Version: 0.10.1-2.10
Arch: x86_64
Vendor: http://packman.links2linux.de

on 13.1/64

What are yours? Where did they come from?

Both start OK from the command line with no messages.

Running 'strings' I see the following:

gtk_adjustment_configure
g_get_user_config_dir
sysconf
ghb_get_user_config_dir


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups