Mailinglist Archive: opensuse (729 mails)

< Previous Next >
Re: [opensuse] html5 player of youtube says "An error has occured" on chromium
On 02/06/15 09:39, auxsvr@xxxxxxxxx wrote:
On Tuesday 02 of June 2015 11:21:03 Weiwu Zhang wrote:
Videos play fine on Firefox using HTML5 player of youtube.com, but the
same videos give "an error has occured" on my chromium 43.0.2357.65-29.1.
System is OpenSUSE 13.2, 64bit x86. Not a single video on chromium plays,
e.g. youtube.com, lynda.com, presto.com.au, netflix.com....
Everything works here on oS 13.2 with chromium-43.0.2357.65-29.1.x86_64,
chromium-ffmpeg-41.0.2272.89-3.1.x86_64 from packman. ffmpegsumo does not
include certain codecs.
Thanks. We went back to ffmpeg and it now works again:

chromium-ffmpeg-43.0.2357.65-5.1.x86_64
chromium-43.0.2357.81-734.1.x86_64

But there are still things that don't work, such as the google photo editor.

(Please note, we're not the author of the thread but are reporting on reverting to ffmpeg after performing a yast online update around a week ago)


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References