Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] Software installer fails to install rpm package
On 2014-11-28 06:51, Andrei Borzenkov wrote:
В Fri, 28 Nov 2014 02:19:29 +0100
"Carlos E. R." <> пишет:

I briefly tested it (double clicking on RPM file) in 3.2/GNOME and
it started installation and resolved and downloaded dependencies from
remote repositories so it appears to do exactly what is requested
already. Unfortunately, interface is very minimalistic - you do no get
any real feedback what is happening, no progress bar, no information how
many or which packages will be installed additionally and whether they
are required or recommended. I suppose with large RPM file(s) and slow
connection it may simply appear to hang.


See my other post.

In my case, it calls yast, because I removed packagekit, which would be
the default. And yast does pause for confirmation (after taking several
minutes to refresh repos). However, in 13.2 yast can not install rpms
from the command line, it calls zypper. Why this functionality was
removed I can not imagine the reason.

--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >
Follow Ups