Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] Software installer fails to install rpm package
On 2014-11-28 01:23, Marco Calistri wrote:
Il 27/11/2014 20:58, Patrick Shanahan ha scritto:
* Marco Calistri <> [11-27-14 15:19]:
Il 21/10/2014 11:15, Marco Calistri ha scritto:
Il 17/10/2014 17:58, Carlos E. R. ha scritto:
On 2014-10-17 21:11, Marco Calistri wrote:
Il 16/10/2014 10:26, Ken Schneider ha scritto:


I believe I have provided more details at the beginning of this thread.

The issue I face is attempting to install an RPM package simply by
double clicking on it, or better attempting to download from a remote
site and install (Oracle VirtualBox new versions is the specific case).

All the software manager I selected from "open-with" option in Nautilus
have failed.

Well, it is the first time you say that you are clicking on Nautilus to
"open" an rpm. As that is something I would never do, I can not help,
nor am I interested in finding out why it doesn't work. But now that you
have disclosed this crucial tidbit of information, others might.

I /click/ inside YaST. When I manually download an rpm, I place it in a
directory which I have previously told YaST to consider a local
repository. Then I load YaST, go to repo view, click on the file,
install it.

Or, I would open a terminal, change to the download directory, and
manually use zypper or rpm to install it.

I believe that 13.2 YaST does not support the switches needed to do this
from the CLI, or come to be, from a file browser. It calls zypper instead.


Perhaps what you have to ask now is whether somebody knows how to
configure *nautilus* to do "something" that results in installing an rpm
when you click on it. The trick for getting good answers is to ask good
questions. And not wait a month.


--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >
Follow Ups