Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] Software installer fails to install rpm package
* Marco Calistri <marco.calistri@xxxxxxxxxxxx> [11-27-14 15:19]:
Il 21/10/2014 11:15, Marco Calistri ha scritto:
Il 17/10/2014 17:58, Carlos E. R. ha scritto:
On 2014-10-17 21:11, Marco Calistri wrote:
Il 16/10/2014 10:26, Ken Schneider ha scritto:

using which installer?

I don't know for sure, it happens with Gnome, I suppose being the
default Gnome software installer!

For you does it works? In Gnome it works?

Most of us use the default openSUSE installer, not the Gnome installer.
That is, YaST.
And of course it works.


Carlos,

I will give it a try and post the result.

Regards,

Tried with package installer, software installer, Yast installer... All
broken!

Which installer is hidden behind your opensuse-installer please?

rpm is the package installer for openSUSE.

In order for anyone to help you, specific information must be provided as
to what you are doing. Go into detail. The description you have provided
leaves much to the crystal ball and mine is very broken, ie: the car
shakes when I turn left (car is a 1954 three wheel Fiat).

All of the "package installers" I have tried that are intended for
openSUSE work and, although I normally only utilize rpm and zypper, I have
used apper and YaST{2} successfully.

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References