Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] Strange systemd errors during startup
On Mon, Nov 24, 2014 at 8:00 PM, Roger Luedecke
<roger.luedecke@xxxxxxxxx> wrote:
On Mon, 2014-11-24 at 14:10 +0300, Andrei Borzenkov wrote:
On Mon, Nov 24, 2014 at 1:19 PM, Stanislav Baiduzhyi
<sbaiduzh@xxxxxxxxxx> wrote:
Hi All,

During the boot I see following error in text console:
Failed to start Load Kernel Modules
See "systemctl status systemd-modules-load.service" for details.

But when I'm running specified command, I see following output:
systemd-modules-load.service - Load Kernel Modules
Loaded: loaded (/usr/lib/systemd/system/systemd-modules-load.service;
static)
Active: active (exited) since Sun 2014-11-23 21:39:37 CET; 3min 21s ago
Docs: man:systemd-modules-load.service(8)
man:modules-load.d(5)
Process: 388 ExecStart=/usr/lib/systemd/systemd-modules-load
(code=exited,
status=0/SUCCESS)
Main PID: 388 (code=exited, status=0/SUCCESS)
CGroup: /system.slice/systemd-modules-load.service


Any idea how to trace the error?


This is known to be caused by pcihp module (do not know what added it
in the past) that does not exist in new kernel. Check
/etc/modules-load.d and verify that every module listed there is
present. If not, simply delete it.
What if there is nothing there at all?


Yes, I did not pay attention to exact error message, sorry. I meant
different error.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >