Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] Why those packages wish to be installed?
On 2014-11-22 01:42, Anton Aylward wrote:
On 11/21/2014 07:13 PM, Greg Freemyer wrote:


But "factory" has been using "zypper dup" for years as far as I know.

Surely the new tumbleweed requires it just as factory has.


Don't forget that part of the purpose of "dup" rather than "up" is to
REMOVE packages.

Yes.

Both factory and tumbleweed required "zypper dup", although you often
could make do with a simple "z. up". This has not changed, I do not see
a reason for it.

--
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)

< Previous Next >