Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] Why those packages wish to be installed?
On Fri, Nov 21, 2014 at 9:41 AM, Andrei Borzenkov <arvidjaar@xxxxxxxxx> wrote:
On Fri, Nov 21, 2014 at 5:23 PM, Greg Freemyer <greg.freemyer@xxxxxxxxx>
wrote:

Before everyone puts arrows in you, tumbleweed mandates zypper dup be used.


Yes, it was true in the past because new TW version was based on
different repository so you could not expect that it had higher RPM
versions. Now, when we expect TW to stick to the same repo forever,
this reason no more exists.

But "factory" has been using "zypper dup" for years as far as I know.

Surely the new tumbleweed requires it just as factory has.

Greg
--
Greg Freemyer
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups