Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] Upgrading 13.1 > 13.2
On 13/11/14 00:33, Ken Schneider - openSUSE wrote:
On 11/12/2014 07:49 AM, James Knott wrote:
On 11/12/2014 03:05 AM, jdd wrote:
Le 12/11/2014 03:14, James Knott a �crit :

I'm not talking about during the install. I'm talking about after the
installation is complete. I install using an Ethernet connection. Just
to verify, I connected to another SSID with the appropriate password and
connected. I then rebooted and tried the same connection. It is again
asking for the password. This is clearly a bug that should never have
made it past testing.

OK

you have to go to the wifi parameters and give the pass there.

the wifi app should probably ask (tick option) if one wants to keep
the pass when asking for one

jdd

What are you going on about? I have been using WiFi for years and have
never seen the behaviour you describe. Not in Linux, Windows, Android,
iPhone, iPad etc.. Never. Why is it supposed to be the case now? With
all those, you're asked for the password when you first try to connect
and it is then remembered. This is clearly a bug.


Left click on the NM icon in the task bar; then click on the wrench icon. You should then be able to edit each connection and set the password for each. The password will then be remembered. This is perhaps a new "feature" of NM. :-)

Sorry to butt in here, and I have not had the time to read all the posts in this thread (lost my phone line for over a week and just got it back), but I suspect that not getting wifi connection depends on whether you have installed the release version of oS 13.2 or are working from something like RC1 which was then 'updated' to the final 13.2.

The behaviour mentioned where it was necessary to enter the password each and everytime you booted into '13.2' and to have wifi was the case with RC1. Annoyed the heck out of me to say the least. But doing a *clean* install of the "final" oS 13.2 solved this annoyance.

At least this is what happened here.

BC

--
Using openSUSE 13.1, KDE 4.14.3 & kernel 3.17.2-3 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX660 GPU



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups