Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] NetworkManager not starting after upgrade on tumbleweed
El 08/11/14 a las 11:38, Tom Desmet escribió:
Thanks for your reply. Hereby the list ....

# | Alias | Name
| Enabled | Refresh | URI
--+----------------------------------+----------------------------------+---------+---------+-------------------------------------------------------------------------
1 | google-chrome | google-chrome
| Yes | Yes |
http://dl.google.com/linux/chrome/rpm/stable/x86_64
2 | openSUSE:Stable_OSS | openSUSE:Stable_OSS
| Yes | Yes |
http://download.opensuse.org/distribution/openSUSE-current/repo/oss/
3 | openSUSE:Stable_Updates | openSUSE:Stable_Updates
| Yes | Yes |
http://download.opensuse.org/update/openSUSE-current/
4 | openSUSE:Stable_non-OSS | openSUSE:Stable_non-OSS
| Yes | Yes |
http://download.opensuse.org/distribution/openSUSE-current/repo/non-oss/
5 | openSUSE:Stable_non-OSS__Updates |
openSUSE:Stable_non-OSS__Updates | Yes | Yes |
http://download.opensuse.org/update/openSUSE-non-oss-current/
6 | openSUSE:Tumbleweed | openSUSE:Tumbleweed
| Yes | Yes |
http://download.opensuse.org/repositories/openSUSE:/Tumbleweed/standard/

There are two things here:

The first issue is that your repositories are mixed up.. tumbleweed is
now the same as factory, a rolling release. but you have
openSUSE-current repos which is the latest stable release.

remove them all except the chrome one and follow the steps outlined in
https://en.opensuse.org/openSUSE:Tumbleweed_installation section
"repositories" and "running the upgrade"

The second issue is that NetworkManager must hard-require a version
greater or equal of dbus-glib than the version used for build, so you
never end in this kerfuffle in the first place.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread