Mailinglist Archive: opensuse (1620 mails)

< Previous Next >
Re: [opensuse] Re: KDE for SLED?
On 07/11/14 23:05, Malcolm wrote:
On Fri 07 Nov 2014 10:43:13 PM CST, Carlos E. R. wrote:


Gnome 3 requires heavy graphics with proprietary drivers, xfce
doesn't. Haven't you seen that "Oh no! Something went wrong" message
from gnome? You need something else in order to be able to login and
repair, if possible. If not xfce they will have to have something very
simple for emergencies.


Hi
I run intel graphics on most of my laptops, they handle GNOME 3 with
both openSUSE and SLED 12. The desktop with a nvidia card rocks along
quite nice with the nouveau driver on 13.2. I have another laptop with
an AMD 7430 running the radeon driver.

Haven't seen an 'Oh No' message since the 3.4 days and that was mostly
related to extensions...

That's a lot to pay for something you don't need.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups