Mailinglist Archive: opensuse (982 mails)

< Previous Next >
[opensuse] Usb Wireless Stick – Connection problem
Hi everyone!
I have a problem with my new usb wireless stick which is a edimax … . The stick is recognized by the system and the kernel modules (rtl8192cu, rtlwifi, rtl_usb, rtl8192cu_common) are loaded. I tried the stick at two different places. In the first place it worked out of the box without any problem and at home i don´t manage to get it workin. The interface is trying to establish a connection but somehow it is not possible to receive packages, as far as I see…

linux-29po:/home/benji # lsusb | grep Edimax
Bus 003 Device 055: ID 7392:7811 Edimax Technology Co., Ltd EW-7811Un 802.11n Wireless Adapter [Realtek RTL8188CUS]

linux-29po:/home/benji # lsmod | grep rtl
rtl8192cu 102305 0
rtl8192c_common 71013 1 rtl8192cu
rtl_usb 18877 1 rtl8192cu
rtlwifi 90192 2 rtl8192cu,rtl_usb
mac80211 635601 6 rtl8192cu,rtl_usb,rtlwifi,rt2800lib,rt2x00pci,rt2x00lib
cfg80211 522716 3 rtlwifi,rt2x00lib,mac80211

linux-29po:/home/benji # uname -a
Linux linux-29po.site 3.11.10-21-desktop #1 SMP PREEMPT Mon Jul 21 15:28:46 UTC 2014 (9a9565d) x86_64 x86_64 x86_64 GNU/Linux

System: Opensuse 13.1

Any ideas what i coud try?

Thanks! Benjamin.


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages