Mailinglist Archive: opensuse (982 mails)

< Previous Next >
Re: [opensuse] MediaWiki exploit - check your site...
On 22/09/14 00:22, Patrick Shanahan wrote:
* Basil Chupin <blchupin@xxxxxxxxxxxx> [09-21-14 09:56]:
On 21/09/14 23:33, Patrick Shanahan wrote:
* Basil Chupin <blchupin@xxxxxxxxxxxx> [09-21-14 09:21]:
On 21/09/14 23:14, Carlos E. R. wrote:
On 2014-09-21 15:02, Basil Chupin wrote:
Isn't mediawiki part of the LibreOffice suite?
AFAIK, no.
Do you a search in YaST;s file manager for 'mediawiki' and you will
find that it is part of LibreOffice. There are 2 entries for it - one
for LO and another for some interface for MediaWiki for web service.
Then it appears somewhat odd that none of LO is required to install/use
mediawiki. Nor is any of mediawiki required by LO ???
Look for yourself in YaST and then you can tell *me* the answer :-) .
I did that and see no requirement for any of mediawiki to install LO and
do not have any answer to "rpm -qa *wiki*" on my system nor do I see any
requirement in yast.

Ooow, you are a hard man to convince! :-D

A screen grab from YaST for a search on 'mediawiki':

http://susepaste.org/25146665

BC

--
Using openSUSE 13.1, KDE 4.14.1 & kernel 3.16.3-1 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX660 GPU


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups