Mailinglist Archive: opensuse (982 mails)

< Previous Next >
Re: [opensuse] opensuse 12.3 x64 and could not activate IPv6
Hi,
we've disabled ipv6 on all servers, we hadn't IPv6 IP from providers. In this case the server is a firewall between LAN, DMZ and WAN. I enabled IPv6 on anothers server too, but only on this " important" server I've problem to enable IPv6. Why ? I've 6to4 tunneling at home on opensuse 12.2, at work is native IPv6 on another opensuse 12.2 with dns service, no problem at all...
Kernel isn't old - "Linux kost.fnhk.cz 3.7.10-1.40-default #1 SMP Thu Jul 10 11:22:12 UTC 2014 (9b06319) x86_64 x86_64 x86_64 GNU/Linux".

J.Karliak


Dne 17.9.2014 v 08:29 Per Jessen napsal(a):
josef Karliak wrote:

Good morning,
I've some weird problems with opensuse 12.3 x64-bit on HP DL380G7
server, in the yast I've checked "enable ipv6" and rebooted server.
Still I've not enabled IPv6, "sysctl -a" shows me only ipv4 configs.
Did I missed something somewhere ? On another servers all works fine.
This server has all updates (from tomorrow).
Thanks and best regards
J.Karliak.
Hi Josef

it would have been better to start a new thread instead of tagging this
on to the "DNS not working 1.31" thread -

however, there isn't really enough information for anyone to go on. Why
did you need to enable ipv6 on this server, was it disabled before? I
have a number of servers running 12.3 with ipv6, both physical and
virtual, no problems.


/Per


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups