Mailinglist Archive: opensuse (982 mails)

< Previous Next >
Re: [opensuse] Something changed some KDE items which were previously displayed
On 9/16/2014 9:07 PM, Basil Chupin wrote:
On 17/09/14 03:36, John Andersen wrote:
On 09/15/2014 11:23 PM, Basil Chupin wrote:
The first thing which I noticed was that I can no longer right-click on the
desktop, select
LEAVE>RESTART or SHUT DOWN and have this choice performed. Selecting LEAVE
starts to dim the desktop
but does not bring up the menu where one can select SHUT DOWN etc - all I
end up with is a slightly
dimmed screen. There is no way to either RESTART or SHUT DOWN the computer
using this method.
Clicking on the screen brings it back to its 'original' brightness.

A similar thing occurs when one clicks on KICKOFF and selects LEAVE - one
cannot Shut Down or Restart.

At the moment, the ONLY way (apart from pressing the OFF switch on the
computer box) is to open
TERMINAL, "login" as root and enter 'HALT -P'.

Earlier today I had to go out and, without thinking, did LOCK SCREEN. I
could not 'unlock' the
screen in the normal way; the mouse was active but that was all. The only
way I regained control
over the system was to hit the BIG RED BUTTON :-( .

Did you ever solve this?

Because I am seeing NONE of these symptoms here.
Everything you mention works just fine here with the latest kde upgrades

Are you logged in as another user and tried it? Maybe some part of your
account's config got hozed.

Well, I created a new user and logged in but nothing has changed - get
identical results. Here are 2 screenshots, one of the Menu in Kickoff

Ok that tells me nothing.

Mouse hover on LEAVE or tab over there and see what shows up above.
I never use that menu style, always use classic, but I switched to your style
and it
shows the options when you select the Leave tab. Then, from the options that
pop up
select what you want. I selected logout, and it did.

Have you tried Classic menu style?

and this one is of the bottom RH of the panel

Can't help you here, as I do not have that X-on-a-puter symbol in my system.

What do you see when you right click on some random location of the desktop.
Do you see a LEAVE option there?

which looks nothing like I see on my wife's 13.1 system (and on my laptop).

Also just discovered another thing which does not work: the above images are
in *.png format; I tried to convert them to *.jpg in Dolphin
but the attempts were simply ignored.

Something very strange going on but I cannot start to even think where to
start looking.


---This space for rent---
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups