Mailinglist Archive: opensuse (982 mails)

< Previous Next >
[Solved somehow] Re: [opensuse] SuSE 13.1: Evince: Top menus broken
Am 24/07/14 um 21:14 schrieb Ricardo Chung:
On Thursday, July 24, 2014 08:35:54 PM MarkusGMX wrote:
Am 20/07/14 um 18:23 schrieb MarkusGMX:
Am 20/07/14 14:17, schrieb MarkusGMX:
I have an obvious error in the menu of
Evince:

http://img5.fotos-hochladen.net/uploads/evincebugqx3fjckpil.jpg

Any pointers what that could be?
Any changed icon directories in OpenSuSE 13.1 ?

Mouse over of course works.

On SuSE 12.1 evince was working without problems.

Thx in advance

There are some hints in
https://bugs.mageia.org/show_bug.cgi?id=5132
but all these are installed ( gnome-icon-theme-symbolic ).

When I run evince as root it works:
http://img5.fotos-hochladen.net/uploads/correctevinceas2tsuw37xnf.jpg

Any ideas?

No ideas?

BR

It is not an usual condition.

What Desktop Environment are you running? Did you have GNOME 3.10.2 or it was
upgraded?


It's KDE4.

After update it is working now again (with user).
kdelibs4 - KDE Base Libraries are 4.11.5-484.1 now.

gtk2-theme-oxygen - Oxygen GTK 2.x Theme
is now 1.4.4-2.8.1


kdebase4-workspace-liboxygenstyle - The Libraries of the oxygen-style
is now 4.11.11-115.3

I am not sure what did the improvement.

ME

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages