Mailinglist Archive: opensuse (982 mails)

< Previous Next >
Re: [opensuse] Problem Installing Older Distro
On 9/12/2014 1:29 PM, Bob Rea wrote:
Even if neither SaX2 or KDE will work for you, 11.3 does respond to
PreferredMode that you can set in xorg.conf manually if using any of the
KDE offers only that resolution at 73 hz, and does not offer any choice of
monitors


Well when you get to a later distro, and a later kde you will find
that all these limitations go away. I've run dual headed KDE even back in
the KDE3 days as well as in the KDE4 current versions.

The big thing that has changed since the is that Xorg usually needs
virtually no touching to utilize your monitor correctly.

Your problem is that 11.3 is fairly ancient, 12.3 while still old will
do everything you need, and 13.1 is current and should work just fine.

Personally I would not have started with anything that old, and I would
have dug around and found out why you couldn't download 13.1 under windows
because that has not been my experience.

--
_____________________________________
---This space for rent---
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups