Mailinglist Archive: opensuse (982 mails)

< Previous Next >
[opensuse] zypper patch conflict, regarding epiphany-branding-openSUSE-13.1
  • From: "Carlos E. R." <carlos.e.r@xxxxxxxxxxxx>
  • Date: Wed, 10 Sep 2014 13:01:29 +0200 (CEST)
  • Message-id: <alpine.LSU.2.11.1409101254490.4931@Telcontar.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1




Hi,

look at what I get when trying to update:

Telcontar:~ # zypper patch
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: epiphany-branding-openSUSE-13.1-2.1.4.noarch requires epiphany =
3.10.1, but this requirement cannot be provided
uninstallable providers: epiphany-3.10.1-1.1.x86_64[ISO_image_of_13.1]
epiphany-3.10.1-1.1.i586[repo-oss]
epiphany-3.10.1-1.1.x86_64[repo-oss]
Solution 1: deinstallation of epiphany-branding-openSUSE-13.1-2.1.4.noarch
Solution 2: do not install patch:openSUSE-2014-532-1.noarch
Solution 3: do not install patch:openSUSE-2014-532-1.noarch
Solution 4: break epiphany-branding-openSUSE-13.1-2.1.4.noarch by ignoring
some of its dependencies

Choose from above solutions by number or cancel [1/2/3/4/c] (c):


At this point I abort. I thought it might be a non synced mirror, but I'm getting that error since yesterday...


What should I do?


Telcontar:~ # rpm -q epiphany
epiphany-3.10.1-11.3.x86_64
Telcontar:~ #
Telcontar:~ # rpm -q epiphany-branding-openSUSE-13.1
epiphany-branding-openSUSE-13.1-2.1.4.noarch


- -- Cheers
Carlos E. R.

(from 13.1 x86_64 "Bottle" at Telcontar)


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iEYEARECAAYFAlQQL4kACgkQtTMYHG2NR9WTpgCfa+QcZi4yaHkyvJrPYFScTKHU
gi8AoIGT9kuuuTen6BdXsZf+V+OCz+ZG
=hGXd
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups