Mailinglist Archive: opensuse (982 mails)

< Previous Next >
[opensuse] memory problem, results in kernel panic
  • From: Constant Brouerius van Nidek <constant@xxxxxxxxxxx>
  • Date: Fri, 05 Sep 2014 01:14:33 +0700
  • Message-id: <6106554.rzI6EiGEDk@gonda-pc>
My mainboard has place for two DDR1 memory sticks. I have two identical V-GeN
1GB sticks which should be the max for my mainboard.

With one stick in the first slot the computer runs okay. As soon as I insert
the second stick in slot number two the booting of openSUSE 13.1, Tumbleweed
ends with a kernel panic.
Have extracted the text from the photo I made from the information.

--------------------------
Hardware name: P4i65GV/P4i65GV, BIOS P2.30

Call trace:
try_stack_unwind+0x156/0x170
dump_trace+0x53/0x180
show_trace_log_lvl+0x46/0x50
show_trace_log_lvl+0x51/0xe8
show_stack+0x27/0x50
dump_stack+0x3e/0x4e
panic+0x87/0x195
kernel_init+0xd8/0xe0
ret_from_kernel_thread+0x21/0x30
rest_init+0x70/0x70
DWARF2 unwinder stuck at kernel_init+0x0/0xe0

Leftover inexact backtrace:

Kernel Offset: 0x0 from 0xc0200000 (relocation range 0xf7ffdfff
Rebooting in 90 seconds ..
--------------------------
The strange thing is that e.g. Puppy and even a newly installed Windows 7 on
the computer do not have a problems with the 2GB memory and seem to work okay.
Not a windows user so i have not tried it fully out but so far I saw no
problems. Puppy 5.2 works as expected with an older kernel.

Is this a problem with openSUSE or is it caused by the kernel used?
Have also tried a fresh install with kernel 3.11.6.4. No luck. With that
kernel the machine instantly reboots without any information whats however.

Somebody an idea what I should do?

--
Linux User 183145 using KDE4 and LXDE on a Pentium IV ,
powered by openSUSE 13.1 (i586) Kernel: 3.16.1-45.g8fc81d3-default
KDE Development Platform: 4.13.3
23:45pm up 9 days 2:27, 4 users, load average: 0.17, 0.18, 0.22

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >