Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] kgpg busted
James Knott wrote:
I tried running Kgpg today and it didn't run. Even when trying from the
command line, it doesn't open and there is no error. I tried
uninstalling/reinstalling, but it still fails.

Ditto here. If you check a system monitor, you will probably find that
kgpg is active; it simply failed to open up the necessary window!! I'm
running the latest available update from the update server, in openSUSE
12.3:

~> rpm -q kgpg
kgpg-4.10.5-1.92.2.x86_64

In the application launcher, change the command from "kgpg %U" to "kgpg
-k". (If you need to manage several different keyrings, I suppose you
will need to use "kgpg -k %U" instead.) Of course, this will mean you
will have to do other tasks, such as encrypting a file, from the command
line. Run "kgpg --help-all" to list all available options, including
those which are specific to KDE or Qt.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References