Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] No sound in Minecraft
  • From: C <smaug42@xxxxxxxxxxxx>
  • Date: Tue, 25 Mar 2014 06:10:39 +0100
  • Message-id: <CAOVv=gMX6d12TEnHq4UqkB_1agOUi5rza16LDPujf6_95+64nA@mail.gmail.com>
On Sun, Mar 23, 2014 at 7:27 PM, Mike <ba600@xxxxxx> wrote:
I've asked on the minecraft forums without a response so I'm trying here in
case that it might be a SuSE configuration issue.

I do not have sound in the game.
This has been a problem for several versions nowCurently running 1.7.5.
I've also tried the last 2 snapshots.

I can play music fine and was able to play the sound files in
.mineraft/assets/objects/* via Amarok.

I have deleted the assets folder and had re-downloaded everything.

I looked in the bug list and I found a few sound related issues, but they
suggested that there was some sounds.

The log only mentions minecraft:mob.witch.idle, but there are no sounds at
all in game, but in options everything is set to 100%.

I tried to force an older version in profile editor but still no sound going
back to 1.4.2.

I see a java Playback Stream in the mixer and volume is 100% there too.

Any ideas?

The first thing that pops into mind is that you're running 64 bit...
and Minecraft is 32 bit (as far as I know). Have you installed all
the 32 bit Pulse bits and pieces?


C.
--
openSUSE 13.1 x86_64, KDE 4.12
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
References