Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] 13.1 on ThinkPad X60s
Hi everybody,

some time ago I had quite much problems, getting openSuSE 13.1 running
on a THinkPd X60s. The last days, I had an other X60s I installed with
13.1, mostly the same specs including CPU, graphics and SSD, didn't
checked which wifi is in and I installed with a newly created USB-stick
instead of using a DVD.

I'm trying to install openSUSE 13.1 on a ThinkPad X60s (CoreDuo, Intel
950 graphics, Intel 3945ABG wifi, SanDisk 128GB SSD).

The installation goes through mostly fine, all hardware is detected
correctly but I'm not able to establish a wifi-connection (shows SSIDs
fo available APs, but does not get an IP), so I went for cable to finish
the installation including all updates.
I didn't tried this, I just connected a cable, so no problems here.

On next reboot, it takes quite long (>60s) to go over the Grub showing
the boot menu and the system is not booting into runlevel 5 at all, last
message seen is "Started SuSEfirewall2 phase 2".
But this one I have in exactly the same manner, even after the latest
"zypper up":

I power on the laptop, BIOS shows up, I see "GRUB loading, Welcome to
GRUB" (sometimes for less than a second, sometimes the whole minute) and
around a minute later I get the SuSE-bootloader to start the system.

And after booting, I still get the same last message in the console,
without XFCE (I'm using as default desktop) will ever come up.

But I can change to an other console, login as root, I can start XFCE
with "startx" and everything seems to be fine. I have my
"Network_Manager-Applet" (v0.9.8.4) in the taskbar and it finds my wifi.

I can get over the "Started SuSEfirewall2 phase 2" if I switch the
network from NetworkManager to ipup, but then I'm not able to get a Wifi
Finally the second problem could be "solved", by removing the
NetworkManager from the services, rebooting the laptop and starting it
manually from a terminal with "service ... start". After adding the
NetworkManager back to the services, now the system comes up including
wifi - no idea what this caused :-(


But the boot-delay is still there, always around a minute and I have no
idea what the reason for this can be and how to solve it. Normaly a SSD
should be quite fast in this ...


Any ideas?

Thanks a lot,
--

kind regards,

Thorolf
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages