Mailinglist Archive: opensuse (929 mails)

< Previous Next >
[opensuse] No sound in Minecraft
I've asked on the minecraft forums without a response so I'm trying here in
case that it might be a SuSE configuration issue.

I do not have sound in the game.
This has been a problem for several versions nowCurently running 1.7.5.
I've also tried the last 2 snapshots.

I can play music fine and was able to play the sound files in
.mineraft/assets/objects/* via Amarok.

I have deleted the assets folder and had re-downloaded everything.

I looked in the bug list and I found a few sound related issues, but they
suggested that there was some sounds.

The log only mentions minecraft:mob.witch.idle, but there are no sounds at
all in game, but in options everything is set to 100%.

I tried to force an older version in profile editor but still no sound going
back to 1.4.2.

I see a java Playback Stream in the mixer and volume is 100% there too.

Any ideas?



Relevant entries in dev console

[16:00:51 INFO]: Minecraft Launcher 1.3.11 (through bootstrap 4) started on
linux...
[16:00:51 INFO]: System.getProperty('os.name') == 'Linux'
[16:00:51 INFO]: System.getProperty('os.version') == '3.7.10-1.24-desktop'
[16:00:51 INFO]: System.getProperty('os.arch') == 'amd64'
[16:00:51 INFO]: System.getProperty('java.version') == '1.7.0_51'
[16:00:51 INFO]: System.getProperty('java.vendor') == 'Oracle Corporation'
[16:00:51 INFO]: System.getProperty('sun.arch.data.model') == '64'


[10:12:37 INFO]: Client> [10:12:37] [Server thread/INFO]: Changing view
distance to 12, from 10
[10:16:23 INFO]: Client> [10:16:23] [Client thread/WARN]: Unable to play
unknown soundEvent: minecraft:mob.witch.idle
[10:46:00 INFO]: Client> [10:46:00] [Client thread/WARN]: Unable to play
unknown soundEvent: minecraft:mob.witch.idle
[10:46:08 INFO]: Client> [10:46:08] [Client thread/WARN]: Unable to play
unknown soundEvent: minecraft:mob.witch.idle
[10:47:14 INFO]: Client> [10:47:14] [Client thread/WARN]: Unable to play
unknown soundEvent: minecraft:mob.witch.idle
[10:47:20 INFO]: Client> [10:47:20] [Client thread/WARN]: Unable to play
unknown soundEvent: minecraft:mob.witch.idle

[10:55:42 INFO]: Client> [10:55:42] [Client thread/INFO]: Stopping!
[10:55:42 INFO]: Client>
[10:55:42 INFO]: Client> SoundSystem shutting down...
[10:55:42 INFO]: Client> Author: Paul Lamb, www.paulscode.com
[10:55:42 INFO]: Client>
[10:55:48 ERROR]: java.io.IOException: Stream closed
[10:55:48 INFO]: Game ended with no troubles detected (exit code 0)


--
Collector of vintage computers http://www.ncf.ca/~ba600
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
Follow Ups