Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] Anyone got Gnash working with FF?
El 14/03/14 08:25, Bob Williams escribió:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

I'm using openSUSE 13.1 x86_64, with KDE 4.12.3. I have removed Adobe
Flash from this system and installed lightspark, gnash and
gnash-plugin from the packman repo.

I cannot get e.g. Youtube videos to play in Firefox (no picture, no
sound). I've stopped and restarted Firefox, but it made no difference.

Any clues?


At the moment, you have to use the adobe version to use youtube correctly, you can avoid it in most cases by enabling the html5 player
https://www.youtube.com/html5

Pretty soon mozilla will include a replacement for the adobe plug-in called "Shumway". you will probably get it at some point either via online updates or in a future openSUSE release.



--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References