Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] What IS wrong with multimedia in 13.1?!
On 10/03/14 11:03 PM, Anton Aylward wrote:
On 10/03/14 09:24 PM, Ken Schneider - openSUSE wrote:
On 03/10/2014 09:19 PM, Ricardo Chung pecked at the keyboard and wrote:
On Monday, March 10, 2014 09:08:16 PM Anton Aylward wrote:
On 10/03/14 10:34 AM, jdd wrote:
I have no such problem. Did you try Audacity?

Why would I want an EDITOR?
I just want to play the things.

may be you have to install lame (just a guess)?

Did that.

VLC still says
"No suitable decoder module:
VLC does not support the audio or video format "agsm". Unfortunately
there is no way for you to fix this."


Maybe I missed it on this thread.

Did you switched all multimedia packages from?

Not FROM packman, you want to change them TO the packman repo. :-)

I visit the packman site and get 404s and the 'one click install' for _64 says

"The install link or file you opened does not contain instructions for this version of openSUSE."



--
Our flag is red, white and blue, but our nation is a rainbow-red, yellow, brown, black and white-and we're all precious in God's sight.
- Jesse Jackson (b. 1941), U.S. clergyman, civil rights leader. Speech, 16 July 1984.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups