Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] Blank Screen
  • From: Paul Groves <paul.groves.787@xxxxxxxxx>
  • Date: Fri, 07 Mar 2014 17:49:15 +0000
  • Message-id: <1885650.lMjomuOTsR@linux-b7c6.groves>
On Thursday 06 Mar 2014 16:55:48 John Andersen wrote:
On 3/6/2014 3:51 PM, Paul Groves wrote:
I have a lenovo thinkpad x201 tablet and when I shut down, about 50% of
the
time i turn the laptop back on, bios shows, grub shows and then boots to
opensuse but my screen is blank.

The backlight is on as i can control the brightness but there is no image
in the screen. I can log in by typing my password and I hear the KDE
login sound but still no display,

When it does decide to show it will work fine if I sleep hibernate or
reboot but if I shut down it will have a blank screen again on most
boots.

I took out the battery for 24 hours, reset the BIOS and formatted the hard
disk. I reinstalled with a clean copy of 13.1 but this makes no
difference.

You've described a situation from which you specify no means of escape,
What do you do to recover the computer when this happens?

If it comes up to a blank screen, is there anything at all visible?
Mouse cursor? anything?

If it comes up to a blank screen, If you then press Ctrl-Alt-F1 do you see a
console log in?
i reboot and keep rebooting until the image shows up. it only happens 50-60%
of boot ups

the screen is on and the backlight is on but no image at all (no cursor even)
but i can see the backlight working when i chane brightness on the keyboard

ctrl-alt-f1 does nothing
--
Paul Groves
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >