Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] openSUSE 13.1 installation boot menu
On Friday 07 March 2014, jdd wrote:
Le 07/03/2014 16:52, Ruediger Meier a écrit :
However the UEFI boot of the installed system did not worked. It
couldn't find any bootable system.

did you mount /boot/efi?

Yep, Yast created it.

So I've disabled UEFI boot in BIOS

and then I even saw the full featured grub 1 DVD install menu
again.

Don't know what the poor DVD UEFI boot menu is good for. It makes
not much sense to give me an editor if I can't change the keyboard
layout.

here what I get with the dvd (32 or 64 bits gives the same)

http://dodin.info/owncloud/public.php?service=files&t=24a460b515960a3
382314e1086c57919

I get this full menu only if I disable UEFI boot.



Anyway I've managed to install a fresh 13.1 system now with grub-1. But
it still can't boot because it does not find my lvm root partition.

I've tried to re-create initrd from rescue system
mkinitrd -f lvm2
It still does not work. It's a real pain.

cu,
Rudi
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups