Mailinglist Archive: opensuse (929 mails)

< Previous Next >
Re: [opensuse] kgpg busted
* James Knott <james.knott@xxxxxxxxxx> [03-05-14 12:08]:
James Knott wrote:
I tried running Kgpg today and it didn't run. Even when trying from the
command line, it doesn't open and there is no error. I tried
uninstalling/reinstalling, but it still fails.


Forgot to mention, this happens on 2 computers, both running 13.1 64 bit.

Appears it "requires" some parameter as it will work when provided with
one:

kgpg --help
Usage: kgpg [Qt-options] [KDE-options] [options] [File]

KGpg - simple gui for gpg

KGpg was designed to make gpg very easy to use.
I tried to make it as secure as possible.
Hope you enjoy it.

Generic options:
--help Show help about options
--help-qt Show Qt specific options
--help-kde Show KDE specific options
--help-all Show all options
--author Show author information
-v, --version Show version information
--license Show license information
-- End of options

Options:
-e Encrypt file
-k Open key manager
-d Open editor
-s Show encrypted file
-S Sign File
-V Verify signature

Arguments:
File File to open


If you *normally* open the editor, a quick/dirty work-a-round would be an
alias "kgpg=kgpg -d"
--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups