Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
[opensuse] kernel panics with v13.1 (+?)
I installed opensuse v13.1 in December on my home desktop. Generally OK, but with some glitches (e.g., sound but no volume control). My persistent problem is that (after being away for several hours or a day or two) the system can freeze. The CapsLock and ScrollLock lights are blinking together, but everything else is dead. It can even not be
reached via ssh (hence I can not see any current messages).

A couple of times I found diagnostic text on the screen. Having already tried unsuccessfully to find such text in system log files, I copied some of the text by hand:
[OK] Reached Target Multi-User System
[OK] Reached Target Graphical Interface
[time] Kernel panic - not synching: Watchdog detected hard LOCKUP on cpu 0
<Note, has also been cpu 3>
[time] CPUID PID 690 Comm: systemd-logid Not Tainted 3.11.6-4-desktop #1
[time] Hardware Name Acer/Aspire M3450/Bios P01-A2 09/30/2011
<3 lines of hex>
[time] Call trace:
<21 lines>
[time] drm-kms-helper: panic occurred, switching back to text console

Although it has worked fine on v12.3, I suspected the radeon HD 4250 driver. After a comment on this list, I added radeon.dpm to the boot menu. I keep the rpms up to date.

It seemed to be doing better recently (until today). BUT: a couple of days ago I tried to ssh into my computer at work. It could not be reached, although other computers in my group were OK. When I got to my office, I saw the 2 lights flashing, and the system was dead. But this computer is still at v12.3 ! It has a dual-core Athlon II X2 255 processor (instead of the FX-4100 at home), and also a GT200 GeForce 210 video card with the nouveau driver. It had been working fine.

Has a bug crept back into the kernel (as suggested by some of the web discussions) and is getting backported? Is it some problem with systemd? I see some hints in the /var/messages file, but not definitive. What is needed to fix the problem?

Thank you.
Joe Comfort
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups