Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
[opensuse] SOLVED: postfix not using access
* Patrick Shanahan <paka@xxxxxxxxxxxx> [01-24-14 23:13]:
* jdebert <jdebert@xxxxxxxxxx> [01-24-14 22:22]:
Patrick Shanahan:
openSUSE 13.1 x86_64
postfix-2.9.6-7.4.1.x86_64

Recently solved an apache2 log problem w/wpad.dat entries by changing my
no-ip.org account from wildcard to non-wildcard. May or may not be
related, but ever since that date postfix appears to not be utilizing
/etc/postfix/access:

main.cf:
smtpd_sender_restrictions = hash:/etc/postfix/access
smtpd_client_restrictions = check_client_access
hash:/etc/postfix/access,
permit
smtpd_recipient_restrictions = permit_mynetworks,
...
check_client_access hash:/etc/postfix/access,
...
permit


Using the same access file for senders, clients and recipients?
Better to use separate files.

you are right, I missed that. Removed.

And this was the *problem*. Solved, tks,
--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >