Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] New NVIDIA drivers available
On 21/01/14 03:00, Patrick Shanahan wrote:
* Basil Chupin <blchupin@xxxxxxxxxxxx> [01-19-14 23:09]:
[...]
The driver released on 10 January - 319.82 - has no problem compiling
and there is no need to use '-no-unified-memory'.

Are you suggesting that the new one (331.38, released 14 January) has
regressed to not compile without the '-n-u-m' "fix"?
Yes, on my TW 331.38 requires -no-unified-memory and announces that CUDA
will not be functional, and:
nvidia-cuda-mps-control -d is running
nvidia-cuda-mps-control get_server_list doesn't report anything
:(
kernel 3.12.7-7.g78b11e9-desktop
OpenGL renderer string: GeForce GTS 450/PCIe/SSE2
OpenGL core profile version string: 4.3.0 NVIDIA 331.38

Incredible!

What a farce nVidia is! It must use programmers - a.k.a "engineers" - who aren't able to tell the difference between their 'asses' and holes in the ground!

Release one driver which compiles perfectly and then release another one 3 days later[*] which doesn't!

I just tried to compile the latest 331.38 driver with the same result as yourself, Patrick.

Pathetic, is the kindest word I could use.

[*] I made a typo in the earlier post: the 319.82 was released on the 10th January and the 331.38 on the 13th January.

BC

--
Using openSUSE 13.1, KDE 4.12.0 & kernel 3.12.7-2 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX660 OC 2GB DDR5 GPU


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups