Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] USB problem in openSUSE 12.2
Michael Hamilton <michael@xxxxxxxxxxxxx> írta:
Things I would try (but I'm no expert).

Does it happen with every USB port on that machine? Might be worth
doing an lsusb -t and lsusb -v on the machine to see if any ports belong
to different controllers.

Could the contacts on the flash drive or target machine be dirty?
Tried giving them a wipe?

Could you test it from another version of Linux or another OS on the
same machine - possibly from a live disk?

Perhaps try a powered hub to eliminate the possibility of dodgy/insufficient
power from the machine's USB port.

Does it happen with more than one flash drive?

Checked the media with an fsck?

Thank you for your list, I also will save it for future reference.

Based on the suggestions I tried anothe other USB port, directly plugging the
drive into the port. So far I haven't experienced the symptom I claimed of. I
suspect that an USB extension cable might have been the culprit.

Thanks!

Istvan

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
References