Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] smbd errors
On Thu, Jan 16, 2014 at 06:05:19PM +0100, lynn wrote:
On Thu, 2014-01-16 at 17:40 +0100, Mariusz Fik wrote:
[ 8< ]
This completely solved issue with PID file here, on 2 systems with openSUSE
13.1.

According to the devs, the pid issue is a warning. smbd starts but the
warning persists. But it's not just this error/warning. Our file server
is part of a domain. I don't think the devs can test bugs under those
conditions so it is no use sending a bug report.

Please check the instructions given already some days back. See
http://lists.opensuse.org/opensuse/2014-01/msg00593.html and be this
nice to file a bug report and provide the requested details.

If no bug gets reported Christian Boltz as the AppArmor maintainer will
not be able to enhance the profiles of the Samba daemons.

The AppArmor profiles for the Samba daemons are part of the
apparmor-profiles package and are not part of Samba.

Without a bug report this issue will not get addressed. Even if you
write vague mails again and again. Please follow Christian'
instructions from http://en.opensuse.org/openSUSE:Bugreport_AppArmor and
attach the information details listed at the end of the page to the bug
report. He needs such a bug report as he'll else not be able to decide
which changes to apply.

After you filed a defect report, be this nice and report the bug ID back
to this list, please.

Thanks,

Lars
--
Lars Müller [ˈlaː(r)z ˈmʏlɐ]
Samba Team + SUSE Labs
SUSE Linux, Maxfeldstraße 5, 90409 Nürnberg, Germany
< Previous Next >
Follow Ups