Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] Video Regression from 11.1 to 12.3 with Radeon 7000
  • From: Larry Stotler <larrystotler@xxxxxxxxx>
  • Date: Mon, 13 Jan 2014 17:45:02 -0500
  • Message-id: <CADwjxuSjeoB4XvBbE9ToF+63=aB3tHjsdyT6Bjw_2PYWCQ1Xtw@mail.gmail.com>
On Sun, Jan 12, 2014 at 4:26 AM, David C. Rankin
<drankinatty@xxxxxxxxxxxxxxxxxx> wrote:
As I mentioned in my quick reply to your last thread. I suspect the issue is
due to the fglrx driver no longer being available for your card. It was in the
11.1 timeframe IIRC in the move from Xorg 7.2 to 7.3 where ATI dropped support
for all 1600 (1800?) and earlier graphics cards. If you check on your 11.1
install (if you still have it available) I suspect your will find that your
were
using the proprietary ATI driver:
The stock radeon driver gives decent performance, it is just a hell of a lot
slower than with fglrx.

Well, it seems that my 11.1 install is using the radeon driver. It
has KDE 3.5.9 installed. The 12.3 install has TDE 3.5.12 installed.
The only difference between the 2 installs is that on the 12.3 install
the /home directory is encrypted. The 11.1 install won't decrypt the
12.3's /home directory so I can't check to see if that is part of the
problem. After playing with the 11.1 install I can tell that it is
somewhat faster, and scrolling in Firefox is smoother but still not
fluid.

I've tried disabling kms but that didn't help either. Oh well. Other
than installing XP to see if its any better I guess I'm stuck with it.

Thanx
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups