Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] does anyone have gallery2 on 13.1 running?
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 01/07/2014 12:31 PM, Bob Williams wrote:
Yep, get same error :^(=!!

I just followed the instructions at the bottom of this page:

http://www.3111skyline.com/linux/photo-mgmt.php

wait -- that's my page ;) I have not tried on opensuse 13X, but I can tell
you there are some larger problems with later php5.4.x and php5.5 that cause
problems with the way page inclusions were handled in older php packages. Right
now Avantfax (fax frontend to hylafax) died after an update a while back. All
php.ini path/open_basedir settings were fine, but the php app would not run due
to page inclusion issues with require_once and other calls.

I haven't got to the bottom of it yet. I would suspect that all of the older
php apps are going to have some issues. (I hope not many, because with
squirrelmail, avantfax, egroupware and gallery2 - it could easily be a long haul
to get everything running again.

If anybody gets to the root of the problem, Please let me (and the list) know,
I suspect there are a lot similarly situated.

The photo-mgmt.php page was one I did back with 11.0. So if we find things
that need to be added or changed, let me know.

Thanks Bob.

- --
David C. Rankin, J.D.,P.E.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.16 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iEYEARECAAYFAlLNHhgACgkQZMpuZ8CyrcgNaACeM+gCptOqm80cN+Hx4PK4jiGM
iBYAnR9LNRMfGU71M2Ztg/1+c4is2uBg
=37Bs
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups