Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] does anyone have gallery2 on 13.1 running?
* Bob Williams <linux@xxxxxxxxxxxxxxxxxxxxx> [01-07-14 11:07]:
On 07/01/14 15:54, Patrick Shanahan wrote:
I have installed gallery2 from rpm (server_php_applications) on
13.1 and running.

Trying to access to run the setup: http://<web-server>/gallery2

url changes to http://<web-server>/gallery2/install and shows 404.

I used to run the zip package from menalto/gallery but want to use
openSUSE packages if possible.


Coincidentally, I installed it here, just to test drive it. ISTR I had
to type localhost/gallery2/install into the address bar to get the
installer script started. Not sure what you'd do if it's installed on a
remote server.

well, I have w3m on the server but it also gets a 404. I guess I can
install a minimal, "graphical" web browser, but suspect I will get the
same error code :^(

Yep, get same error :^(=!!
--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups