Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] Toshiba laptop with 12.3 - automatic suspend/resume stopped working after latest updates
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Sun, 05 Jan 2014 17:06:11 +0100
  • Message-id: <labvtv$3c9$1@saturn.local.net>
Jan Ritzerfeld wrote:

Am Samstag, 4. Januar 2014, 19:21:22 schrieb Per Jessen:
Jan Ritzerfeld wrote:
Am Samstag, 4. Januar 2014, 17:22:11 schrieb Per Jessen:
Jan Ritzerfeld wrote:
[...].
Jan 04 15:16:43 toshiba1 systemd-logind[669]: Lid closed.
Jan 04 15:16:46 toshiba1 systemd-logind[669]: Suspending...
Jan 04 15:30:17 toshiba1 systemd-logind[669]: Lid opened.

What is missing is my closing the lid again ... (and the machine
wasn't suspended either).

But the lid close is detected and logind tries to suspend. That is
good!

Except it only happens once.

So, do I understand correctly that the suspend does never work when
closing the lid? Even the very first time when the lid close is
detected?

That is certainly how it looked yesterday. Now however, it it doesn't
seem to work at all.

So: 1. Is the suspend attempt above recorded in
/var/log/pm-suspend.log? Date and time of the attempt are printed
in the second line. Are there any errors in this log?

Yes, that attempt is recorded, and I don't see any errors.

2. Does "systemctl suspend" work?

Yes, works fine.
[...].

Are there any differences in /var/log/pm-suspend.log between the
working suspends and the failing one?

There isn't really a failing suspend, the suspend simply doesn't happen.
The automatic resume doesn't happen either.


--
Per Jessen, Zürich (4.4°C)
http://www.hostsuisse.com/ - dedicated server rental in Switzerland.

--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >