Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] PXE boot live CD?
2013/12/23 Christopher Myers <cmyers@xxxxxxxxxxxxxxxxx>:
Hi everyone,

I've got a PXE server set up on my server at home so that I can easily access
my diagnostic utilities (memtest86, seatools, etc.) and wanted to try to get
a SuSE live CD set up for PXE boot as well. I'm able to boot the installer
DVD's fine, but whenever I try to serve up a live CD, it'll boot fine, but
partway through it gets a kernel panic with the error "Failed to find MBR
identifier!"


I've tried several different versions (11.4, 12.2, 12.3, all 32-bit) of the
LiveCD's, with the same result. I even tried building a KDE Live image on
SuSE Studio, and that didn't work either. Googling the problem doesn't turn
up anything specifically for PXE, but there are a lot of posts about having
this issue when "burning" the live ISO to a USB stick. However, I didn't see
any posts that had a solution.


The one thing I found that looked promising was to add the flag
"nombridcheck" to the kernel options, but this didn't have any affect.


Has anyone got this to work successfully, or know what I could try to make it
happy?


Hi, have you found any solution? I'm stuck at the same point, and I
can't boot Kaspersky Rescue Disk 10 either :-(


Frustrating! Did you report it on bugzilla?
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups