Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] KDEnlive doesn't render
On 01/01/14 02:15, Stefan Gofferje wrote:
Hi,

I am using KDEnlive now for the first time since I upgraded from 12.1 to
12.3 and I have a bit of a problem. When i try to render a project to
file, first of all, a video preview window appears - what didn't before.
Then the window shows in big and pixely writing "INVALID" in the
background, while subtitles and such are shown correctly.
The render job window shows "estimated time" pretty much deceasing in
real time but stopping at 00:02 left while melt is continuing to be busy
in the background. I let it run for 2 hours, then cancelled it. The
rendering job was a 4:48 minutes short h.264 clip where I put some
titles and then wanted to render it out to h.264.

I ran KDEnlive from the console to see if there's any suspicious output
but there wasn't. It seems to start the rendering and stuff normally.

Does anybody have an idea what's going on there? And why do I get that
rendering preview window anyways?

-Stefan

I'm afraid for the moment I can't offer any help except to back you up by saying I had this exact same problem a few months ago. I don't recall what fixed it in the end but I'll have a think. It may have been on 12.2, and I suspect in fact I never really fixed it, since it was whilst I was still using my old machine, a very ancient laptop that had radeon graphics driver issues and was incapable of playing most types of video files during the last couple of openSUSE releases I ran on it.

Which version of openSUSE are you using, and do you have an old ATI card by any chance?

Peter
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups
References