Mailinglist Archive: opensuse (1420 mails)

< Previous Next >
Re: [opensuse] Dependency Nightmare!
On 01/01/14 02:21, Carlos E. R. wrote:
On 2013-12-31 13:04, Herbert Graeber wrote:

The rule for users of those packages is: If you use some application from
packman, take all libraries this application depends on from packman, too. And
be prepared, that the set of libraries may change later.

Ah, but that's not practical. All libraries? Surely glibc not. At some point you have to decide to take libraries from openSUSE instead. It is difficult for us users to know which libraries should come from the distribution and which should come from packman instead.

+1

Sure, it would be better this would be forced by the packages itself, but
unfortunately that's not always to case.

Right...

BC

--
Using openSUSE 13.1, KDE 4.12.0 & kernel 3.12.6-1 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX660 OC 2GB DDR5 GPU


--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >