Mailinglist Archive: opensuse (878 mails)

< Previous Next >
Re: [opensuse] No usb automount in 12.3
В Sun, 29 Sep 2013 16:06:05 -0400
Anton Aylward <opensuse@xxxxxxxxxxxxxxxx> пишет:

# cd /
# modprobe usb-storage
# echo $?
0
# find /lib/modules/3.7.10-1.16-desktop/kernel/ -name '*usb-storage*' \
-print
/lib/modules/3.7.10-1.16-desktop/kernel/drivers/usb/storage/usb-storage.ko
# modprobe usb-common
# echo $?
0
# lsmod | grep usb
#


Do you have anything in dmesg?

Lots of things like this as I try inserting various devices

[ 4247.882028] usb 1-8: new high-speed USB device number 9 using ehci_hcd
[ 4248.004382] usb 1-8: New USB device found, idVendor=058f, idProduct=6387
[ 4248.004388] usb 1-8: New USB device strings: Mfr=1, Product=2,
SerialNumber=3
[ 4248.004391] usb 1-8: Product: Mass Storage
[ 4248.004394] usb 1-8: Manufacturer: Generic
[ 4248.004397] usb 1-8: SerialNumber: 986D9FD4


Or do you mean when I do the modprobe?


Yes, when you use modprobe:

[174437.785824] Initializing USB Mass Storage driver...
[174437.785902] usbcore: registered new interface driver usb-storage
[174437.785904] USB Mass Storage support registered.



bor@opensuse:~> lsmod | grep usb
usb_storage 57401 0
btusb 23871 0
bluetooth 341895 11 rfcomm,bnep,btusb
bor@opensuse:~>

Interesting that; nothing seems to use or depend on usb_storage


I just loaded it, I do not have any USB stick inserted.
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups