Mailinglist Archive: opensuse (878 mails)

< Previous Next >
Re: [opensuse] No usb automount in 12.3 (was: legacy device support on modern motherboard and linux
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Sun, 29 Sep 2013 16:53:14 +0200 (CEST)
  • Message-id: <alpine.LNX.2.00.1309291649050.1095@Telcontar.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Sunday, 2013-09-29 at 10:28 -0400, Anton Aylward wrote:

So plugged one in to my 12.3 desktop and no popup appeared. NIX.
various tools like 'lsusb' and 'udev-browse' show its there, but the most interesting this is that I get a line in the syslog saying

Sep 29 10:18:56 MainBox mtp-probe: checking bus 1, device 8: "/sys/devices/pci0000:00/0000:00:02.1/usb1/1-8"
Sep 29 10:18:56 MainBox mtp-probe: bus: 1, device: 8 was not an MTP device

I got that error yesterday with my samsung camera.

When connected, the camera pops a small menu asking something like "computer or printer?". If I answer "computer" then I get the entry on syslog about "not and MTP device", but non stop, in a cycle.

Aparently the camera reports an MTP device, but something is wrong and fails.

However, if I do nothing at the camera menu, then I do get the usb storage thing, and I can access the photo files.


I would say you try other sticks.

- -- Cheers,
Carlos E. R.
(from 12.3 x86_64 "Dartmouth" at Telcontar)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.19 (GNU/Linux)

iEYEARECAAYFAlJIPuIACgkQtTMYHG2NR9WuzQCgl7EuP+87WBzclAfEHh0ioI2F
23gAoI3MO6kwskI44zs22DVha/B/HNBp
=CbuF
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups