Mailinglist Archive: opensuse (878 mails)

< Previous Next >
Re: [opensuse] 12.3 mkinitrd [MODULES] 'modinfo -k "3.7.10-1.16-default" -F supported' returned with an error
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Fri, 27 Sep 2013 12:27:35 +0200
  • Message-id: <l23mj2$2f2$>
Per Jessen wrote:

The message in $SUBJ is what I see when I run "mkinitrd -v -f

openSUSE 12.3 had some problems with iSCSI and authentication, so when
I install 12.3, I have to fiddle the iSCSI setup myself (the bug was
fixed, but not in the installation system).
I thought I had it working, but for some reason the default initrd
by yast), doesn't include network support. So I rebuilt with network
support (on an identical machine). On boot-up, iSCSI still isn't
started, and when I tried to build the initrd with "-f iscsi", I am
told that feature "iscsi" is not supported ?? It is listed in the man
page, and the usage output from "mkinitrd -help", so I don't know
quite how to interpret that.

Okay, this is due to "open-iscsi" not being automatically selected for
install despite the root device residing on iscsi. bug#842740

Regardless, I suspect $SUBJ is the real problem. It appears here:

This is presumably also due to the above, when I installed open-iscsi
and repeated the exercise, the message didn't appear.

Per Jessen, Zürich (19.9°C) - dedicated server rental in Switzerland.

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
This Thread