Mailinglist Archive: opensuse (878 mails)

< Previous Next >
Re: [opensuse] EFI Boot Problem with 12.3 x64 and Intel Xeon Server

Thanks for reply!

Flashed latest Intel update
BMC Firmware 1.16.4347
SDR 0.14
ME Firmware

Tuggled on and off EFI Optimised Boot in BIOS (tried both possibilities).

Now server hangs at BIOS prompt. Looks like I'm one step backward.

On Sep 17, 2013, at 4:52 PM, Vojtěch Zeisek <vojtech.zeisek@xxxxxxxxxxxx> wrote:


Dne Út 17. září 2013 16:44:50, andreil1 napsal(a):
Hi !

I have assembled this server:
Intel server m/b S1200BTL E98681-352
BMC Firmware 1.13.2825, ME Firmware

CPU Intel Xeon E3-1230 3.3GHz

LSI 3Ware 9750-4i RAID L5 with 4x1TB WD hard drives

SuSE 12.3 x64 installs fine (with 1st FAT EFI partition) from USB stick,
however, after install process being complete and restart I have nothing
but black screen and blinking cursor. Virtually nothing else, even grub2

In BIOS setup I see entry "opensuse", and LSI 3Ware RAID set as first boot

I tried to change partition setup, nothing changed. I can boot only from USB

Anyone can suggest me what to do next ?

I had similar problem with IBM (but with older versions of openSUSE). I ended
up with turning off UEFI and secure boot and using legacy BIOS. Since then it
works fine. And I was lazy to change it. ;-)
openSUSE 12.3 should work fine. Anyway, does Your server also have Secure
If so, did You follow and
following sections? There are some bugs in installer and if You'd follow
instructions, it should be fine.

Thanks in advance for any suggestion(s).

Good luck,

Vojtěch Zeisek

Komunita openSUSE GNU/Linuxu
Community of the openSUSE GNU/Linux

To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups