Mailinglist Archive: opensuse (878 mails)

< Previous Next >
Re: [opensuse] Thunderbird stopped downloading from IMAP server
On 09/09/13 10:37, Basil Chupin wrote:
On 09/09/13 19:07, Bob Williams wrote:
On 08/09/13 21:42, Ken Schneider - openSUSE wrote:
Move .thunderbird to a different name and see if a new config fixes the
problem.
Good suggestion. It seemed to work initially, in that the Inbox
repopulated itself, as well as several other folders, but not all of
them. The empty ones had nothing in the message list pane. I thought it
was simply a lack of filters, so I copied over my original
msgFilterRules.dat and re-opened Thunderbird, but the filters failed
with the message "Applying filter: XYZ failed. Would you like to
continue applying filters?"

I'm also still unable to see the list of subscribed folders. Right
clicking on the Account and choosing 'Subscribe' shows an empty list.
Clicking 'Refresh' does nothing - well, a message flashes past at the
bottom of the dialog, but too fast to read.

I shall try again, this time without adding in my old filters.

Unlike the Daily, which I run (currently v 26.0a1), the version you have
hasn't changed for zonks so any changes in its behaviour are caused by
something in your system.

As I said, I run the Daily version and a couple of nights ago it
suddenly went "beresk" sending back at me every couple of minutes copies
of messages I had just sent to various lists. I traced the problem to
the Settings (Server) where an update done a few ago (at that time, that
is) some altered the setting and told my ISP server to hold all the mail
until I deleted it. So, check your Settings to see if all are as they
should be.

The other thing, execute 'thunderbird %u' form a command line in a
terminal and this will show any error messages which you just said you
saw but they disappeared too quickly for you to see them.

BC

You are quite correct in claiming that the cause of the problem is
local. After several restarts with new configurations, I eventually
narrowed it down to an experiment with SSL, in which I had created my
own certificate according to an article by Klaus Knopper in Linux
Magazine. Evidently, my ISP did not like my 'roll your own' certificate.
I have therefore removed it, especially as it is probably useless in
offering me protection from the NSA or GCHQ. I'll stick to PGP/GPG in
future.

Bob
--
Bob Williams
System: Linux 3.7.10-1.16-desktop
Distro: openSUSE 12.3 (x86_64) with KDE Development Platform: 4.10.5
"release 4"
Uptime: 06:00am up 1 day 22:11, 3 users, load average: 0.14, 0.21, 0.18
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >