Mailinglist Archive: opensuse (878 mails)

< Previous Next >
[opensuse] Thunderbird stopped downloading from IMAP server
Since sometime this morning, Thunderbird has stopped loading new messages from my ISP's IMAP server. This is happening on both my laptop and my desktop, both of which are running Tbird 17.0.8 on openSUSE 12.3, with KDE 4.10.5

When I right click the account name and click on Subscribe, the folder list is empty. The Inbox on my desktop incarnation is completely empty, other folders show mails up until yesterday, but nothing for today.

Thunderbird running in Windows 7, which I'm using to post this message, is working as expected, which means the problem is with my linux Thunderbird installations. I've tried reverting to earlier versions in case an upgrade this morning introduced a bug, but without success. I don't remember changing anything, just noticing the odd behaviour.

Claws mail in linux also downloads the latest mail OK.

Is their a configuration file I could safely delete, forcing TB to regenerate it when it starts up? I've tried deleting the global-messages-db.sqlite file, which got rebuilt, but it didn't solve the problem.

TIA

Bob
--
To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse+owner@xxxxxxxxxxxx

< Previous Next >